If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Cannot close window when I double-click the Firefox button

RESOLVED DUPLICATE of bug 574973

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 574973
7 years ago
7 years ago

People

(Reporter: masayuki, Unassigned)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Firefox button replaces the native icon. If I double-click the native icon, I can close the window. But even if I double-click the Firefox button, I cannot close the window.

On Windows 3.x and Windows NT 3.5, window didn't have close button. Some users who started using Windows since these versions may be still using double-click on the icon. For them, this bug is very inconvenience.

On the other hand, the Firefox button is more important than the system menu which is opened when user click the icon. So, the double-click could be just a miss-operation.

I looked for the discussion about this issue, but I couldn't find it.

Comment 1

7 years ago
This is most likly a dup of bug 575166.

Comment 2

7 years ago
Opps my mistake.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 574973
thanks!
You need to log in before you can comment on or make changes to this bug.