Tab appears in the size of the favicon in the panorama view

RESOLVED DUPLICATE of bug 614086

Status

Firefox Graveyard
Panorama
P2
normal
RESOLVED DUPLICATE of bug 614086
8 years ago
2 years ago

People

(Reporter: Srinivas, Unassigned)

Tracking

Details

(Whiteboard: [4b8])

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; Linux i686; rv:2.0b8pre) Gecko/20101124 Firefox/4.0b8pre
Build Identifier: Mozilla/5.0 (X11; Linux i686; rv:2.0b8pre) Gecko/20101124 Firefox/4.0b8pre

Tab appears in the size of the favicon in the panorama view

Reproducible: Always

Steps to Reproduce:
1.Open firefox with a new profile(Two new tabs opens - First tab showing release notes or Thanks notes, Second tab showing about:home)
2.Pin the first tab as an app tab
3.Now go to panorama view
Actual Results:  
The normal tab ( i.e., the about:home tab ) shows a very small tab in the tab group, where the favicon of the page comes out of the tab
(Reporter)

Comment 1

8 years ago
Created attachment 493222 [details]
Tab displayed as small icon smaller than the favicon in the left side

Right side icon is the app tab icon and the left side is the small tab
(Reporter)

Updated

8 years ago
Whiteboard: [4b8]

Comment 2

8 years ago
Gah, we can't seem to get rid of this.
Blocks: 598154
Priority: -- → P2

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 614086
(Assignee)

Updated

2 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.