[sawfish]Minimising when download window is up minimises all windows

VERIFIED DUPLICATE of bug 55985

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 55985
17 years ago
13 years ago

People

(Reporter: Laurent Duperval, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
This bug may be related to bug 46988 and/or bug 26029.

When I download a file and the progress window is up, minimizing any Mozilla
window will minimise all Mozilla windows. WHen downloads are complete, the
windows become indempentent once again i.e. if I minimize one, only that one is
minimized.

L
(Assignee)

Comment 1

17 years ago
Laurent Duperval, what build did you test.  
(Reporter)

Comment 2

17 years ago
I just tried it with build 2000113008. I just had a flash: maybe it's a window
manager issue. I'll send a message on the sawfish mailing list to see if that
could be the case.

Comment 3

17 years ago
dup of bug 55985?

Comment 4

17 years ago
.

*** This bug has been marked as a duplicate of 55985 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Summary: Minimising when download window is up minimises all windows → [sawfish]Minimising when download window is up minimises all windows

Comment 5

17 years ago
verified
Status: RESOLVED → VERIFIED

Comment 6

17 years ago
*** Bug 74839 has been marked as a duplicate of this bug. ***
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.