Last Comment Bug 617901 - Tab group's title field should expand when possible and needed.
: Tab group's title field should expand when possible and needed.
Status: RESOLVED FIXED
[session-store-testday]
:
Product: Firefox Graveyard
Classification: Graveyard
Component: Panorama (show other bugs)
: Trunk
: All All
: P3 minor
: Future
Assigned To: Nobody; OK to take it and work on it
:
:
Mentors:
: 634996 642891 (view as bug list)
Depends on: 671243
Blocks:
  Show dependency treegraph
 
Reported: 2010-12-09 03:44 PST by [:Aleksej]
Modified: 2016-04-12 14:00 PDT (History)
5 users (show)
See Also:
QA Whiteboard:
Iteration: ---
Points: ---


Attachments
screenshot of the caption not fitting (marked in the top left angle) (101.87 KB, image/png)
2010-12-09 03:44 PST, [:Aleksej]
no flags Details

Description [:Aleksej] 2010-12-09 03:44:23 PST
Created attachment 496475 [details]
screenshot of the caption not fitting (marked in the top left angle)

The default (and maximum) length of the input field for the group title is not enough for the current Esperanto caption of the field. The field does not expand despite enough space being available.

Related: bug 589132.
Comment 1 Kevin Hanes 2011-01-10 10:07:00 PST
bugspam (moving b9 to b10)
Comment 2 Kevin Hanes 2011-01-10 10:09:42 PST
bugspam (removing b9)
Comment 3 Kevin Hanes 2011-01-12 16:35:28 PST
Punting
Comment 4 Tim Taubert [:ttaubert] 2011-02-17 12:29:23 PST
*** Bug 634996 has been marked as a duplicate of this bug. ***
Comment 5 [:Aleksej] 2011-03-23 06:15:04 PDT
Still the same in
Mozilla/5.0 (X11; Linux x86_64; rv:2.2a1pre) Gecko/20110323 Firefox/4.0b13pre (20110323030434)
Comment 6 [:Aleksej] 2011-04-08 03:08:30 PDT
*** Bug 642891 has been marked as a duplicate of this bug. ***
Comment 7 Tim Taubert [:ttaubert] 2011-07-17 09:24:14 PDT
Will be fixed by bug 671243.
Comment 8 Tim Taubert [:ttaubert] 2011-10-11 02:42:51 PDT
Fixed by bug 671243.

Note You need to log in before you can comment on or make changes to this bug.