Error Console does not permit clipboard copy of multiple items at once

RESOLVED DUPLICATE of bug 67603

Status

()

Firefox
Developer Tools
RESOLVED DUPLICATE of bug 67603
7 years ago
7 years ago

People

(Reporter: atoll, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
Steps to reproduce:

1. Open Error Console.
2. Go to some page that triggers a bunch of errors.  http://www.mozilla.com/en-US/firefox/sync/firstrun.html does that right now, but might be fixed someday.
3. Select a single error, select Edit -> Copy.
4. Switch to another application and Paste the clipboard to confirm that one error was copied correctly.
5. Select multiple errors.
BUG: This is not permitted via any means I was able to discover, including Edit -> Select All, Shift-clicking, and Command-clicking.

This issue interfered with another bug report I was filing, and it seems an oversight that the UI does not (yet) permit multiple item selection.

Comment 1

7 years ago
Duplicate of Bug 67603 also see Bug 88057
As a workaround you can install my extension Console² which does provide this functionality.
<http://console2.mozdev.org/>
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 67603
You need to log in before you can comment on or make changes to this bug.