Last Comment Bug 622234 - Update browser/toolkit copyright dates to 2011
: Update browser/toolkit copyright dates to 2011
Status: RESOLVED FIXED
:
Product: Toolkit
Classification: Components
Component: General (show other bugs)
: Trunk
: All All
: -- normal (vote)
: ---
Assigned To: Phil Ringnalda (:philor, back in August)
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-12-30 20:38 PST by Phil Ringnalda (:philor, back in August)
Modified: 2011-01-01 11:08 PST (History)
3 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---
.14-fixed
.17-fixed


Attachments
fix (6.10 KB, patch)
2010-12-30 20:38 PST, Phil Ringnalda (:philor, back in August)
dolske: review+
dveditz: approval1.9.2.14+
dveditz: approval1.9.1.17+
Details | Diff | Splinter Review

Description Phil Ringnalda (:philor, back in August) 2010-12-30 20:38:02 PST
Created attachment 500472 [details] [diff] [review]
fix

+++ This bug was initially created as a clone of Bug #536124 +++

+++ This bug was initially created as a clone of Bug #470179 +++

+++ This bug was initially created as a clone of Bug #407635 +++

+++ This bug was initially created as a clone of Bug #365553 +++

The good part is, bug 536336 means that at last there's no trunk patch this year. The bad part is, we haven't killed all the stable branches, but at least one patch will cover them, because the other good news is I'm not touching CVS this year :)
Comment 1 Justin Dolske [:Dolske] 2010-12-31 18:22:48 PST
Comment on attachment 500472 [details] [diff] [review]
fix

rs=me. I didn't look to see if every instance was caught; I assume philor knows what he's doing by now, and if not we can send him to plead our case in Andorra, Laos, Saudi Arabia, Turkmenistan and/or Uzbekistan (if the time comes).
Comment 2 Daniel Veditz [:dveditz] 2011-01-01 10:24:27 PST
Comment on attachment 500472 [details] [diff] [review]
fix

approved for 1.9.2.14 and 1.9.1.17, a=dveditz

Note You need to log in before you can comment on or make changes to this bug.