Need options to turn background printing on and off. [bg][print]

VERIFIED DUPLICATE of bug 96870

Status

()

Core
Printing: Output
P3
normal
VERIFIED DUPLICATE of bug 96870
17 years ago
17 years ago

People

(Reporter: Vjacheslav Kucherenko, Assigned: dcone (gone))

Tracking

({testcase})

Trunk
Future
x86
All
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.0; Windows 98; DigExt)
BuildID:    Gecko/20001108 Netscape6/6.0 

background on the left side of this page is blank instead of blue. Should be a 
blue background

Reproducible: Always
Steps to Reproduce:
1.open http://sportsillustrated.cnn.com in browser
2.select FILE | PRINT
3.print page

Actual Results:  background on the left side of this page is blank instead of 
blue. 

Expected Results:  Should be a blue background

was tested on HP DesignJet 250C, HP Color LaserJet 8550 (Postscript and PCLs)
I see the same behavior on linux build 2000-12-05-08.  OS -> All
OS: Windows 98 → All

Comment 2

17 years ago
WFM build 2000120804 on WinNT4 Sp6b

Friendly, HJ.

Comment 3

17 years ago
Hm, that's weird, now it's not blue anymore! How can that be?
Friendly, HJ.
*** Bug 62824 has been marked as a duplicate of this bug. ***
Possibly related to bug 56613.

Still there in linux build 2000-12-19-08. status -> new
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: incorrect backgroud`s color → incorrect background color

Comment 6

17 years ago
spam : changing qa to sujay (new qa contact for Printing)
QA Contact: shrir → sujay
(Assignee)

Comment 7

17 years ago
Yes.. backgrounds don't currenly print.
Status: NEW → ASSIGNED
Summary: incorrect background color → Backrounds dont print [bg][print]
Target Milestone: --- → Future
(Assignee)

Comment 8

17 years ago
*** Bug 63127 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 9

17 years ago
*** Bug 62629 has been marked as a duplicate of this bug. ***

Updated

17 years ago
Blocks: 64841

Updated

17 years ago
Summary: Backrounds dont print [bg][print] → Backgrounds don't print [bg][print]
(Assignee)

Comment 10

17 years ago
Table backgrounds do print, document backgrounds do not.  We need 
printing options to turn these on and off.  Currently we darken all the text to 
make these pages more readable.. which will take care of most cases until we get 
the options implemented.
Summary: Backgrounds don't print [bg][print] → Need options to turn background printing on and off. [bg][print]
(Assignee)

Comment 11

17 years ago
*** Bug 92927 has been marked as a duplicate of this bug. ***

Comment 12

17 years ago
Just try to print http://web1.medianet.at/dynamic.cfm?SID=10911
nothing you can read :-(
This is very annoying and leading to disappointed user.
Think we should target 1.0 at least.
Keywords: nsCatFood, testcase
(Assignee)

Comment 13

17 years ago
yes.. this is the lower bug.. but this is a duplicate of a bug that handles all 
the background issues.

*** This bug has been marked as a duplicate of 96870 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 14

17 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.