Vanish other tabs in same group when duplicate the tab.

RESOLVED DUPLICATE of bug 623792

Status

Firefox Graveyard
Panorama
RESOLVED DUPLICATE of bug 623792
7 years ago
2 years ago

People

(Reporter: tetsuharu, Unassigned)

Tracking

Trunk
x86
Windows 7

Details

User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b9pre) Gecko/20110107 Firefox/4.0b9pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b9pre) Gecko/20110107 Firefox/4.0b9pre

When browser has some tab groups.
If duplicate the tab, vanish other tabs in same group.

Reproducible: Always

Steps to Reproduce:
1.Make some tab groups and open some tabs in each groups 
2.Into the one of groups (called "Group A"). 
3.Duplicate a tab with middle click reload button of navigation tool bar.

Actual Results:  
It display only duplicated tab, other tabs in same group are vanish.
If duplicate manipulation called from middle click go/back button, it causes same result.
(Reporter)

Updated

7 years ago
Version: unspecified → Trunk

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 623792
(Assignee)

Updated

2 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.