[CBX]Comboboxes/SELECT: Alt+DownArrow should open it

VERIFIED WONTFIX

Status

()

Core
Layout: Form Controls
P1
normal
VERIFIED WONTFIX
17 years ago
16 years ago

People

(Reporter: Tobias Burnus, Assigned: rods (gone))

Tracking

({access})

Trunk
access
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Using Alt+ArrowDown should open the form comboboxes (as it is standard under
Windows and as the UI comboboxes support).

(If you are at it, make sure that [tab] on a open combobox closes it)
(Assignee)

Updated

17 years ago
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
Summary: Comboboxes/SELECT: Alt+DownArrow should open it → [CBX]Comboboxes/SELECT: Alt+DownArrow should open it

Comment 1

17 years ago
Setting all/all because this is also a problem on Windows.

See also bug 64078, where I suggested that the space key should drop down the 
menu for drop-down listboxes (I wasn't aware of the F4 and alt-down tricks when 
I filed that bug).

See bug 64079 for making these menus close when you press tab.
OS: Linux → All
Hardware: PC → All

Comment 2

17 years ago
See bug 57192 for F4.

Updated

17 years ago
Blocks: 18575
Keywords: access
Setting to WONTFIX since this will be fixed by the XBL-rewrite of the select.
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WONTFIX

Comment 4

16 years ago
This is more of a duplicate of bug 57192.
Marking it verified.
Status: RESOLVED → VERIFIED
Priority: P3 → P1
You need to log in before you can comment on or make changes to this bug.