Not localized string on the upload file in the verification section

RESOLVED DUPLICATE of bug 624741

Status

addons.mozilla.org Graveyard
Localization
RESOLVED DUPLICATE of bug 624741
7 years ago
2 years ago

People

(Reporter: Leszek Zyczkowski, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 503562 [details]
Not translated string

See attached image.
That comes from the validator.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 624741
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.