radiobuttons can't change state

VERIFIED FIXED

Status

()

Core
Layout: Form Controls
P3
blocker
VERIFIED FIXED
17 years ago
17 years ago

People

(Reporter: Doron Rosenberg (IBM), Assigned: rods (gone))

Tracking

({regression, smoketest})

Trunk
x86
All
regression, smoketest
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
in today's win98 build, radioboxes are not changing state.  Also, trying to
click on them does not change anything on submit.

smoketest blocker (blocks bugzilla).
(Reporter)

Comment 1

17 years ago
keywords
Keywords: dogfood, regression, smoketest

Comment 2

17 years ago
*** Bug 62555 has been marked as a duplicate of this bug. ***

Comment 3

17 years ago
OS: All
OS: Windows 98 → All

Comment 4

17 years ago
GD mid air collision!

In 62555, it was reported that checkboxes also do not work.

I already switched back to 120920 build so I can not verf on that.
*** Bug 62545 has been marked as a duplicate of this bug. ***
*** Bug 62545 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 7

17 years ago
fixed
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED

Comment 8

17 years ago
*** Bug 62580 has been marked as a duplicate of this bug. ***
*** Bug 62667 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 10

17 years ago
*spam* - verified 2001011320 win98 and cvs linux
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.