RFE: Filter criteria for "sender is in Address Book"

VERIFIED DUPLICATE of bug 34340

Status

enhancement
P3
normal
VERIFIED DUPLICATE of bug 34340
19 years ago
11 years ago

People

(Reporter: phil, Assigned: gayatrib)

Tracking

Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

19 years ago
It would be nice if filters could identify senders who are not in your address
book. I'd like to be able to construct a spam filter which looks like:

If
    sender does not contain "netscape.com"
and sender does not contain "aol.com"
and sender is not in my personal address book

move to Spam folder

Updated

19 years ago
QA Contact: esther → laurel
Dup of 34340?
Depends on: 59368
Blocks: 66425
Reporter

Comment 3

19 years ago
Yep, looks like a dup to me.

*** This bug has been marked as a duplicate of 34340 ***
Status: NEW → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE

Comment 4

19 years ago
marking verified as a duplicate.
Status: RESOLVED → VERIFIED

Updated

17 years ago
No longer blocks: 66425
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.