All users were logged out of Bugzilla on October 13th, 2018

Problem with numbering in list on Fraud Report page

RESOLVED FIXED in 2.2

Status

RESOLVED FIXED
8 years ago
6 years ago

People

(Reporter: davidwboswell, Assigned: jlong)

Tracking

unspecified

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
Someone just emailed the mozilla.org webmaster address to point out that there seems to be a numbering issue with the list on the Fraud Report page.  Specifically, this line:

2. Charging for Firefox, Thunderbird, or any of the Mozilla products. 3. Collecting personal information as a condition to download any of the Mozilla software (registration requirement).

seems to have two separate bullets in it and the bullet on the next line is also labelled 3.  Looks like an unclosed li tag and a missing first li tag.

Updated

8 years ago
Duplicate of this bug: 634304
(Assignee)

Updated

8 years ago
Assignee: nobody → jlong
(Assignee)

Comment 2

8 years ago
fixed on r84299 in trunk

http://www-trunk.stage.mozilla.com/en-US/legal/fraud-report/index.html
Keywords: qawanted
Target Milestone: --- → 1.4
(Assignee)

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
Duplicate of this bug: 649499
(Assignee)

Updated

8 years ago
Target Milestone: 1.4 → 2.2
Merged to stage in r87633. Can be pushed any time.
Keywords: push-needed
OS: Mac OS X → All
Hardware: x86 → All
(Assignee)

Comment 6

8 years ago
pushed to production r87842
(Assignee)

Updated

7 years ago
Keywords: push-needed
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.