Group's name input can overlap close button

RESOLVED DUPLICATE of bug 624936

Status

defect
RESOLVED DUPLICATE of bug 624936
8 years ago
3 years ago

People

(Reporter: jk1700, Unassigned)

Tracking

Trunk
x86
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b12pre) Gecko/20110217 Firefox/4.0b12pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b12pre) Gecko/20110217 Firefox/4.0b12pre

When group's name input is big enough it overlaps with group's closing button

Reproducible: Always
(Reporter)

Comment 1

8 years ago
Posted image screenshot
(Reporter)

Updated

8 years ago
Blocks: 627096
Version: unspecified → Trunk
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 624936
(Reporter)

Updated

8 years ago
No longer blocks: 627096
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.