If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Adjust the disco pane to use the new featured collection system

RESOLVED FIXED in 6.1.2

Status

addons.mozilla.org Graveyard
Admin/Editor Tools
P2
normal
RESOLVED FIXED
7 years ago
2 years ago

People

(Reporter: clouserw, Assigned: cvan)

Tracking

unspecified
6.1.2

Details

(Whiteboard: [t:mango])

(Reporter)

Description

7 years ago
The spec covers the changes that are happening[1].  This bug covers:

- Changing the disco pane's "featured add-on" block to follow the new rules (same rules as the home page).  Example:  https://services.addons.mozilla.org/en-US/firefox/discovery/pane/3.7a6pre/Linux

[1] https://docs.google.com/Doc?docid=0Acwo2Bn17-PrZGZudHRobnJfNzNmYjVjZ3Nmdg&hl=en
(Reporter)

Updated

6 years ago
Duplicate of this bug: 635337
(Reporter)

Updated

6 years ago
Assignee: nobody → cwiemeersch
(Reporter)

Updated

6 years ago
Target Milestone: Q3 2011 → 6.1.1
(Reporter)

Updated

6 years ago
Target Milestone: 6.1.1 → 6.1.2
(Assignee)

Comment 2

6 years ago
https://github.com/jbalogh/zamboni/commit/c3f7ee4
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.