Closed Bug 637424 Opened 9 years ago Closed 2 years ago

Acer Liquid E: Android 2.1 - browser starts and ends right after showing the loading screen

Categories

(Firefox for Android Graveyard :: General, defect, P4)

ARM
Android
defect

Tracking

(Not tracked)

RESOLVED INCOMPLETE

People

(Reporter: tarend, Unassigned)

Details

(Keywords: crash, mobile)

User David reports:
"Dosent seem to work for me. Opens to the primary loading screen then closes ( not as a force close, simply dissappeares off the screen. Acer Liquid e with the 2.1 OS. Love firefox by the way so I hope you can resolve this."

Can someone try to reproduce, please. Thanks
If anyone can reproduce this, please attach the Android log to this bug.  You can get the log using the "adb logcat" command from the Android SDK, or the aLogCat app from the Android Market.
Keywords: crash, mobile
Potentially related on Maemo: Bug 635238
This issue *may* be related to Android 2.1:
David writes: "I had found out that acer released the 2.2 OS for the Liquid e. After installing said upgrade I have now been working with Firefox successfully and without issue!
I hope I have somehow contributed to the development of this app in some way through this experience. I will be revising my review of this app on the android market to a full five stars. Best wishes to you and all the development team of Firefox."
Summary: Acer Liquid E: browser starts and ends right after showing the loading screen → Acer Liquid E: Android 2.1 - browser starts and ends right after showing the loading screen
There was a 2.1 crasher fixed recently bug 611163 - Fennec doesn't start due a problem with "ashmem buffer" in DDMS. Which may help this user.
Problem doesn't occur on Acer Liquid E running Froyo (2.2) on Liquid Community Rom (LCR-F 2.0)
Closing since Fennec now requires Android 2.2 or later (https://wiki.mozilla.org/Mobile/Platforms/Android#System_Requirements).
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → WONTFIX
Reopening as discussion about Android 2.1 support is happening in bug 731315.
Status: RESOLVED → REOPENED
Resolution: WONTFIX → ---
Android 2 is no longer supported.
Severity: critical → normal
Status: REOPENED → RESOLVED
Closed: 8 years ago2 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.