Editor application can't be changed

VERIFIED DUPLICATE of bug 35268

Status

--
enhancement
VERIFIED DUPLICATE of bug 35268
18 years ago
10 years ago

People

(Reporter: kazhik, Assigned: kmcclusk)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Some people want to use another application for editing html files.
Internet Explorer offers a way to change html editor, but Mozilla
doesn't offer it. [File]-[Edit Page] always launch Mozilla Composer.

Comment 1

18 years ago
dup/related to:

bug 8589  "[RFE] Option to make view source open in text/plain helper app"
bug 13474 "[HELPWANTED]external processes/filters for textareas"
bug 35268 "[RFE] Edit Source using External Editor"

Comment 2

18 years ago
bug 47147 [RFE] Edit Image Using External Editor (infrastructure/pref)

Some of these are probably dups of eachother as well.
(Reporter)

Comment 3

18 years ago
OK, this is a dup of bug 35268.



*** This bug has been marked as a duplicate of 35268 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 4

18 years ago
verified
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.