Forward and backward buttons do not function on Apple trailers using Totem plugin

RESOLVED DUPLICATE of bug 625036

Status

()

defect
RESOLVED DUPLICATE of bug 625036
8 years ago
8 years ago

People

(Reporter: george.carstoiu, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [4rc])

Reporter

Description

8 years ago
Mozilla/5.0 (X11; Linux i686; rv:2.0) Gecko/20100101 Firefox/4.0

When opening a movie trailer from trailers.apple.com, the forward and backward buttons from the embedded player do not function.

Reproducible: always

Steps to reproduce:
1. Go to trailers.apple.com and select any trailer
2. Select Watch now
3. Press Forward or backward button

Actual results:
 - nothing happens

Expected results:
 - the video should go forward or backward
Reporter

Updated

8 years ago
Whiteboard: [4rc]
I'm unable to reproduce this in a VM -- it will need someone with a Linux host to confirm.

Comment 2

8 years ago
Looks like dupe of bug 623036

Comment 3

8 years ago
sorry wrong bug number the correct one is bug 625036
(In reply to comment #2)
> Looks like dupe of bug 623036
Reporter

Comment 4

8 years ago
Yes it does Srinivas. Setting as such.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 625036
You need to log in before you can comment on or make changes to this bug.