Closed Bug 63915 Opened 21 years ago Closed 20 years ago

sharp-usa.com - [LAYER] depends on Layers, needs to recognize Moz/N6 and support standards

Categories

(Tech Evangelism Graveyard :: English US, defect, P1)

x86
All
defect

Tracking

(Not tracked)

VERIFIED WONTFIX

People

(Reporter: ekrock, Assigned: bc)

References

()

Details

(Whiteboard: [DENY][PROPRIETARY-HTML][LAYER][aok])

At above URL you see this message:
-----
To fully experience the Sharp USA site, you need to have Version 4 or above of
Internet Explorer or Netscape Navigator Version 4.x. Download Internet Explorer

Attention Netscape 6 Users:
Sharp-USA.com takes advantage of the latest Internet technologies such as
I-Frames and Layers. Netscape 6 does not support these advanced technologies as
they did in previous releases. We apologize for any inconvenience this may have
caused you. We suggest you contact Netscape Communications to offer your feedback.
-----
First of all, Moz/N6 supports IFRAMEs; the suggestion that we don't is
incorrect. Second, they need to upgrade their site to support W3C standards. If
they use IFRAMEs for IE and LAYERs for Nav4, it should be straightforward to
modify their code to deliver the IE markup to N6 and code fork in JavaScript to
use the W3C DOM wherever they have dependencies on the proprietary MS IE DOM.
They now claim to be in the process of upgrading their site to "support Netscape
6" which is progress
Important note in this page:
http://www.sharp-usa.com/browser.html

Copy and paste info (NEW INFORMATION IN THE BROWSER SUPPORT PAGE!)
_ _ _ _ _ _ _ _ _ o/ _ _ _ _ _ _ _ _
                  o\
Attention Netscape 6 Users:
The Sharp-USA site uses DHTML and other advanced techniques supported by
Netscape Version 4 and Internet Explorer Version 4 and above. We are in the process
of upgrading so that Netscape Version 6 will be supported. We apologize for any
inconvenience this may have caused you.
_ _ _ _ _ _ _ _ _ o/ _ _ _ _ _ _ _ _
                  o\

* Good news, they are working in the support!!

Maybe the reporter have already evangelized!! :-)





Reassigning evangelism bugs to bclary@netscape.com.
Assignee: evangelism → bclary
Priority: -- → P2
http://www.sharp-usa.com/navscript.js is the culprit, they need DOM support. P2
Whiteboard: [DENY][PROPRIETARY-HTML][LAYER]
Summary: [LAYER] Sharp USA site depends on Layers, needs to recognize Moz/N6 and support standards → sharp-usa.com - [LAYER] depends on Layers, needs to recognize Moz/N6 and support standards
All Evangelism Bugs are now in the Product Tech Evangelism. See bug 86997 for
details.
Component: Evangelism → US English
Product: Browser → Tech Evangelism
Version: other → unspecified
suggest p1. I owe a friend a favor but i can't investigate his microwave because
of this denial of service
well, if you got bug 102849 fixed you could order out.
Ok, it is big enough site, big enough problem and old enough to be p1.
Priority: P2 → P1
OS: Windows NT → All
Whiteboard: [DENY][PROPRIETARY-HTML][LAYER] → [DENY][PROPRIETARY-HTML][LAYER][aok]
*** Bug 127681 has been marked as a duplicate of this bug. ***
contacted via web form
Status: NEW → ASSIGNED
Target Milestone: --- → Apr
Blocks: 134431
I emailed Sharp about this on 26 March. This morning 9 April I received a blunt

"You have to use Netscape or Internet explorer to get to the web site."

from their "Technical Support Specialist"
I guess we don't have to buy things from sharp-usa. -> WONT FIX till we get more
clout.
Status: ASSIGNED → RESOLVED
Closed: 20 years ago
Resolution: --- → WONTFIX
v
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.