Status panel gets in way / obscures a Find result at the bottom of the page when using FAYT

RESOLVED DUPLICATE of bug 640132

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 640132
7 years ago
7 years ago

People

(Reporter: ShareBird, Unassigned)

Tracking

({regression})

Trunk
x86
Windows XP
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
This is a case that was not discussed on Bug 631270.
When using FAYT, the find bar disappears after a couple seconds, but you can search further pressing F3. In this case the status panel going in the way is specially annoying because for large documents having the searched word on the right side, the word will always be obscured from the status panel.

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 640132

Comment 2

7 years ago
Bug 640132 is about Find Bar open and the search results to the right.

If I understand this correct, the current bug is about Find Bar closed and the search results to the left. I think that's a different problem.

Bug 658937 describes that behavior with a testcase and STR.

BTW, the problem *was* pointed out in bug 631270, comment 21, but maybe it wasn't "discussed".

Comment 3

7 years ago
Hmmm, maybe I'm wrong. This bug is about the Find bar closed, but the results on the right side. Another problem...
You need to log in before you can comment on or make changes to this bug.