Get all message shortcuts doesn't work

RESOLVED DUPLICATE of bug 527467

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 527467
7 years ago
7 years ago

People

(Reporter: Usul, Unassigned)

Tracking

({regression})

Trunk
x86
Mac OS X
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
* cmd-shit-T nothing happens.
* Select File -> Get Message + Press the key combo and it works


Nothing in the Error console
(Reporter)

Updated

7 years ago
blocking-thunderbird5.0: --- → ?
There is also bug 527467 about ctrl-t keyboard shortcut conflict.
Ctrl+Shift+T regression is from bug 504122 I believe.
(Reporter)

Updated

7 years ago
Blocks: 504122
(Reporter)

Comment 3

7 years ago
Blake shall I dup this to 527467
(Reporter)

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 527467
(Reporter)

Updated

7 years ago
blocking-thunderbird5.0: ? → ---
You need to log in before you can comment on or make changes to this bug.