Add-on/extension download/install progress doorhangers width keeps changing

RESOLVED DUPLICATE of bug 648844

Status

SeaMonkey
UI Design
RESOLVED DUPLICATE of bug 648844
7 years ago
4 years ago

People

(Reporter: InvisibleSmiley, Assigned: jorendorff)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
I noticed that add-on download progress doorhangers keep changing their width.

Reason: Bug 570012 (changeset http://hg.mozilla.org/mozilla-central/rev/4294a3a4edf3) introduced a new urlbarBindings.xml binding and browser.css styles, among them this one:

.addon-progress-description {
  width: 350px;
  max-width: 350px;
}

However we use our very own notification.xml which doesn't have the above (yet), and we don't have the above style rule.

Note: Keep Modern and Mac in mind.
(Reporter)

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 648844
Depends on: 1030014
No longer depends on: 1030014
You need to log in before you can comment on or make changes to this bug.