Part of the undo close group button doesn't response to click

VERIFIED FIXED in Firefox 5

Status

Firefox Graveyard
Panorama
P3
normal
VERIFIED FIXED
7 years ago
2 years ago

People

(Reporter: raymondlee, Assigned: raymondlee)

Tracking

Trunk
Firefox 5
x86
All

Details

Attachments

(1 attachment, 1 obsolete attachment)

Comment hidden (empty)
(Assignee)

Updated

7 years ago
Summary: Part of the undo group button doesn't response to click → Part of the undo close group button doesn't response to click
(Assignee)

Comment 1

7 years ago
Created attachment 522631 [details] [diff] [review]
v1
Attachment #522631 - Flags: review?(ian)
Is this a dupe of bug 591699?
(Assignee)

Comment 3

7 years ago
(In reply to comment #2)
> Is this a dupe of bug 591699?

No.  Clicking on the text doesnt undo the group.
Oops sorry, it was a bit early for me :)
Comment on attachment 522631 [details] [diff] [review]
v1

Looks good. Seems too minor to need a test.
Attachment #522631 - Flags: review?(ian) → review+
(Assignee)

Comment 6

7 years ago
Created attachment 522943 [details] [diff] [review]
Patch for checkin

Passed Try
http://tbpl.mozilla.org/?tree=MozillaTry&rev=c686b62bac05
Attachment #522631 - Attachment is obsolete: true

Comment 7

7 years ago
bugspam

Updated

7 years ago
Priority: -- → P3
(Assignee)

Updated

7 years ago
Keywords: checkin-needed

Comment 8

7 years ago
http://hg.mozilla.org/projects/cedar/rev/06126c876659
Keywords: checkin-needed
Whiteboard: fixed-in-cedar
Target Milestone: --- → Firefox4.2

Comment 9

7 years ago
http://hg.mozilla.org/mozilla-central/rev/06126c876659
Status: ASSIGNED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
Whiteboard: fixed-in-cedar

Comment 10

7 years ago
Verified with Mozilla/5.0 (Windows NT 5.1; rv:2.2a1pre) Gecko/20110410 Firefox/4.2a1pre
Status: RESOLVED → VERIFIED

Updated

7 years ago
Target Milestone: Firefox5 → Firefox 5
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.