Bad disk on linux64-ix-slave14?

RESOLVED DUPLICATE of bug 657015

Status

Infrastructure & Operations
RelOps
RESOLVED DUPLICATE of bug 657015
7 years ago
5 years ago

People

(Reporter: jhford, Assigned: zandr)

Tracking

Details

Attachments

(1 attachment)

Created attachment 522760 [details]
bios screen shot

This slave was imaged in 645145.  I was able to log into the machine and change what I needed to change.  When I rebooted this machine, it didn't come back.

The screen was showing the attached screen.  I could remote power cycle the machine, but I don't know whether that would fix a root cause or just symptoms.
(Assignee)

Comment 1

7 years ago
That's a bad drive, I'll throw it into the next batch of machines to go back to IX.
bhearsum, is that the same as/different to the BIOS and MBR fixes you had to do for the linux32 ix slaves ?
Don't think so. The main issue we had was hanging at GRUB. We did change the IDE controller settings, but that didn't cause any BIOS-time issues that I recall -- it merely affected device names and performance.
this was before grub, this was while the bios was looking for disks
(Assignee)

Comment 5

7 years ago
"SMART Capable and status BAD"

Don't waste any more time on this, it's a drive failure.
(Assignee)

Updated

7 years ago
Assignee: server-ops-releng → zandr
Blocks: 651542
(Assignee)

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 657015
Component: Server Operations: RelEng → RelOps
Product: mozilla.org → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.