[MF]Print non-customizable default header and footer

VERIFIED DUPLICATE of bug 32128

Status

()

VERIFIED DUPLICATE of bug 32128
18 years ago
18 years ago

People

(Reporter: bijals, Assigned: rods)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Print default header/footer that is not customizable - 

1) Default header (document title - document URL)
2) Default footer (1 of xx - date/timestamp)

Follow defaults of Communicator.
(Reporter)

Comment 1

18 years ago
Also, have a preference that we can expose to disable this default field at a 
time.

Nominating for beta1 and understand that this is a lower priority than common 
printing problems.
Keywords: nsbeta1
This looks like a duplicate of bug 17741.  This is also related to bug 5332
(Reporter)

Comment 3

18 years ago
Not sure if this should be a dup.  This bug basically says that we should have 
headers and footers on printed pages, but not customizable by the end user.

Comment 4

18 years ago
how about bug 32128 ?

Comment 5

18 years ago
Here you go
Assignee: dcone → rods
(Assignee)

Comment 6

18 years ago
this is a dup, I'll dup later
Status: NEW → ASSIGNED
Summary: Print non-customizable default header and footer → [MF]Print non-customizable default header and footer
(Assignee)

Comment 7

18 years ago

*** This bug has been marked as a duplicate of 32128 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 8

18 years ago
verif dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.