Read-only filesystem on linux64-ix-slave03

RESOLVED DUPLICATE of bug 643614

Status

RESOLVED DUPLICATE of bug 643614
8 years ago
5 years ago

People

(Reporter: philor, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Services-Central/1302220961.1302233262.14808.gz was where I saw it, but according to https://build.mozilla.org/buildapi/recent/linux64-ix-slave03/100 it should be visible on a whole lot of Fx4 l10n nightlies too.
ata1: spurious interrupt (irq_stat 0x8 active_tag -84148995 sactive 0x0)
ata1.00: exception Emask 0x0 SAct 0x1000 SErr 0x0 action 0x2 frozen
ata1.00: tag 12 cmd 0x61 Emask 0x4 stat 0x40 err 0x0 (timeout)
ata1: soft resetting port
ata1: port is slow to respond, this delay is known to occur on vacant SATA ports
ata1: SATA link up 3.0 Gbps (SStatus 123 SControl 300)
ata1.00: configured for UDMA/133
sd 0:0:0:0: SCSI error: return code = 0x06000000
end_request: I/O error, dev sda, sector 408084354
Buffer I/O error on device sda6, logical block 43931728
lost page write due to I/O error on sda6
Buffer I/O error on device sda6, logical block 43931729
lost page write due to I/O error on sda6
Buffer I/O error on device sda6, logical block 43931730
lost page write due to I/O error on sda6
Buffer I/O error on device sda6, logical block 43931731

etc. etc.
Assignee: nobody → server-ops-releng
Component: Release Engineering → Server Operations: RelEng
QA Contact: release → zandr
buildbot.tac renamed after a reboot.
Is this a duplicate of 648528?
(Reporter)

Comment 4

8 years ago
"You cannot mark a bug as a duplicate of itself." :)
:(  i meant 643614
(In reply to comment #5)
> :(  i meant 643614

Yes. Or at least, the fix will be the same.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 643614
Blocks: 651542
No longer blocks: 651542
Component: Server Operations: RelEng → RelOps
Product: mozilla.org → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.