Google reader scrolling causes random content from previous posts to appear on the lower right side of the screen when panning/opening new posts

RESOLVED DUPLICATE of bug 649583

Status

Firefox for Android Graveyard
Panning/Zooming
RESOLVED DUPLICATE of bug 649583
7 years ago
7 years ago

People

(Reporter: Ehsan, Unassigned)

Tracking

({regression})

Trunk
x86
Mac OS X
regression

Details

(Reporter)

Description

7 years ago
I updated to the latest Fennec nightly after quite a while today and noticed this.  When opening a new post in Google reader (the mobile version) or panning through a post, sometimes part of the random content gets rendered at the bottom right corner of the screen (in about a quarter of the screen).  Repainting causes the problem to go away.  Seems like the contents of an old layer get compositted or something...  This can be reproduced fairly easily.
(Reporter)

Updated

7 years ago
Keywords: regression
(Reporter)

Comment 2

7 years ago
Or bug 649583?
(Reporter)

Comment 3

7 years ago
This was a dupe of bug 649583 indeed, as it was fixed in today's nightly.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 649583
You need to log in before you can comment on or make changes to this bug.