Closed Bug 652452 Opened 9 years ago Closed 9 years ago

Adding comments to bugs broken by bugzilla.mozilla.org upgrade to 4.0

Categories

(Webtools Graveyard :: BzAPI, defect)

defect
Not set
critical

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: philor, Assigned: gerv)

References

Details

(Keywords: regression)

Ever since bmo upgraded to 4.0, tbpl.mozilla.org, which uses BzAPI, has not been adding comments to bugs when a test failure is starred. As far as tbpl is concerned, everything goes fine, but the comment never ends up in the bug.
This is a b.m.o. problem, not a BzAPI bug - see bug 652505.

Gerv
This worked using Bug.add_comment. Please reopen this if the problem still
persists. Otherwise mark as VERIFIED.

dkl
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → FIXED
The reinvigorated flow of tbplbot bugspam says, "yup."
Status: RESOLVED → VERIFIED
Product: Webtools → Webtools Graveyard
You need to log in before you can comment on or make changes to this bug.