Closed Bug 658980 Opened 10 years ago Closed 10 years ago

Videos plays automatically on facebook

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 90268

People

(Reporter: bnag4u, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:5.0) Gecko/20100101 Firefox/5.0
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:5.0) Gecko/20100101 Firefox/5.0

Video plays automatically while watching photos. This bug is also in firefox 4.

Reproducible: Always

Steps to Reproduce:
1.Login to Facebook
2.Watch a video that posted on wall preferably posted by a friend.
3.then see photos posted by friends.
4.When you click on photo then video that you watch will start playing automatically.

Actual Results:  
I have to close photos then refresh browser.

Expected Results:  
Video should not play automatically in background.
The issue described in this bug is the same as the one in bug 643683 which is duplicate of bug 647739 which is duplicate of bug 90268.

So marking this as duplicate of 90268
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 90268
You need to log in before you can comment on or make changes to this bug.