redirect plugincheck page to nb-NO page

RESOLVED DUPLICATE of bug 696727

Status

www.mozilla.org
General
RESOLVED DUPLICATE of bug 696727
7 years ago
6 years ago

People

(Reporter: pascalc, Assigned: pascalc)

Tracking

Firefox 5

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [l10n], URL)

(Assignee)

Description

7 years ago
The Plugin Check page is becoming an in-product page linked from the addons manager in Firefox
 
Please translate the following files on mozilla.com svn repository for the release:

/plugincheck/index.html:
http://viewvc.svn.mozilla.org/vc/projects/mozilla.com/trunk/en-GB/plugincheck/index.html?revision=89672&content-type=text%2Fplain&view=co

/plugincheck/content.inc.html:
http://viewvc.svn.mozilla.org/vc/projects/mozilla.com/trunk/en-GB/plugincheck/content.inc.html?revision=89690&content-type=text%2Fplain&view=co

You can see the page on the staging server here:
http://www-trunk.stage.mozilla.com/nn-NO/plugincheck/

Send them directly to svn indicating in this bug comments the revision number or alternatively, attach the files to this bug.

Repo:
https://svn.mozilla.org/projects/mozilla.com/trunk/nn-NO

Thanks!
(Assignee)

Updated

7 years ago
Summary: [nn-NO] translate plugin check page for Firefox 5 → [nn-NO] translate plugin check page for Firefox
(Assignee)

Comment 1

7 years ago
Guys, should I just redirect this page to the Bokmal version? That's probably better for end-users than an English version, right?

Comment 2

7 years ago
Pascal, it'd be great if you could do that!

Personally, I think that there is no need for separate nn-NO pages at all. The Firefox firstrun page, and the thunderbird start page looks good localized, but my opinion is that we may consider routing all of them to nb-NO in the future.
(Assignee)

Updated

7 years ago
Summary: [nn-NO] translate plugin check page for Firefox → redirect plugincheck page to nb-NO page
(Assignee)

Comment 3

6 years ago
I am going to largely remap the nn-NO pages to nb-NO ones, as a first step for non-download related pages, marking this one as a duplicate of the bug I will work in.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 696727
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.