Profile Creator not writing specified prefs to Prefs50.js

VERIFIED INVALID

Status

Core Graveyard
Profile: BackEnd
P3
critical
VERIFIED INVALID
19 years ago
2 years ago

People

(Reporter: bmartin, Assigned: racham)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Latest Profile Creator

1. Launch Apprunner on clean system (delete Users50\, delete
Windows\mozregistry.dat prior to running apprunner.exe)
2. Proceed through the Profile Creator screens and input data in each text field
3. Select the "Finish" button on the last screen.
4. go to the Users50\ directory, open the new profile's folder and open the
associated prefs50.js file in Notepad.

Results:

The user specified preferences are not getting set in the prefs50.js file by the
Profile Creator.
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
Target Milestone: M7
(Assignee)

Comment 1

19 years ago
This will be fixed real soon.

Comment 2

19 years ago
*** Bug 7564 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 3

19 years ago
Changes have been proposed to change the profile wizard UI.
All the mailnews preferences will be collected via Mail Account Wizard.
In fact we can turn off all those screens in the wake of above
change and move the target milestone M8.
(Assignee)

Updated

19 years ago
Target Milestone: M7 → M8
(Assignee)

Comment 4

19 years ago
Current Wizard app has just 1 screen to collect minimal information. Other
information will be collected based on the new UI which is scheduled to M8.
Moving TFV to M8.

Comment 5

19 years ago
*** Bug 8176 has been marked as a duplicate of this bug. ***
(Assignee)

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → INVALID
(Assignee)

Comment 6

19 years ago
Not collecting any mail/news info. MailNews account wizard will be doing that.
Profile wizard now has only one page that collects the information from the user
and all that information is stored in the registry. Marking this bug invalid.

Comment 7

19 years ago
gbush...if all is cool with you, please mark Invalid

Updated

19 years ago
Status: RESOLVED → VERIFIED

Updated

19 years ago
Component: Profile Manager → Profile Manager BackEnd

Comment 8

19 years ago
Moving all Profile Manager bugs to new Profile Manager Backend component.
Profile Manager component to be deleted.
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.