Last Comment Bug 665388 - Remove unused variable rv from imgLoader::Init
: Remove unused variable rv from imgLoader::Init
Status: VERIFIED FIXED
[build_warning]
:
Product: Core
Classification: Components
Component: ImageLib (show other bugs)
: Trunk
: All All
: -- normal (vote)
: mozilla7
Assigned To: Ed Morley [:emorley]
:
Mentors:
: 666690 (view as bug list)
Depends on:
Blocks: buildwarning 660768
  Show dependency treegraph
 
Reported: 2011-06-19 15:30 PDT by Ed Morley [:emorley]
Modified: 2011-08-30 02:36 PDT (History)
4 users (show)
mounir: in‑testsuite-
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Remove unused variable (985 bytes, patch)
2011-06-19 16:53 PDT, Ed Morley [:emorley]
joe: review+
Details | Diff | Splinter Review

Description Ed Morley [:emorley] 2011-06-19 15:30:09 PDT
modules/libpr0n/src/imgLoader.cpp:882:12: warning: unused variable 'rv'

http://mxr.mozilla.org/mozilla-central/source/modules/libpr0n/src/imgLoader.cpp#882

No longer used since bug 660768:
http://hg.mozilla.org/mozilla-central/diff/3f771ec754bb/modules/libpr0n/src/imgLoader.cpp
Comment 1 Ed Morley [:emorley] 2011-06-19 16:53:17 PDT
Created attachment 540363 [details] [diff] [review]
Remove unused variable
Comment 2 Ed Morley [:emorley] 2011-06-20 09:24:16 PDT
http://dev.philringnalda.com/tbpl/?tree=Try&rev=0f7f8aa6e296
Comment 3 :Ehsan Akhgari (away Aug 1-5) 2011-06-22 11:37:03 PDT
Landed on inbound.
Comment 4 Mounir Lamouri (:mounir) 2011-06-23 02:30:01 PDT
Pushed:
http://hg.mozilla.org/mozilla-central/rev/83629ce268b2
Comment 5 Joey Armstrong [:joey] 2011-06-23 12:26:59 PDT
*** Bug 666690 has been marked as a duplicate of this bug. ***
Comment 6 Mihaela Velimiroviciu (:mihaelav) 2011-08-30 02:36:56 PDT
Verified variable "rv" was removed from modules/libpr0n/src/imgLoader.cpp in mozilla-central repository.

Changing resolution to VERIFIED-FIXED.

Note You need to log in before you can comment on or make changes to this bug.