Tree view background highlighting miss-aligned on higher DPI

RESOLVED DUPLICATE of bug 668494

Status

RESOLVED DUPLICATE of bug 668494
7 years ago
7 years ago

People

(Reporter: markus, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 542924 [details]
thunderbird_higher_dpi_visual.png

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:5.0) Gecko/20100101 Firefox/5.0
Build ID: 20110615151330

Steps to reproduce:

Simple highlighting or selecting an element in the tree view to be highlighted shows a background highlighting which is miss-aligned on higher DPIs, see attached screenshot.

System: W7 Pro 64bit , font size set to "Medium - 125 %"
Do you see the same thing in Firefox too ?
(Reporter)

Comment 2

7 years ago
(In reply to comment #1)
> Do you see the same thing in Firefox too ?

I'm not sure what you mean exactly .. in General FF works fine for me, I use an extension which gives me a default zoom factor of 150% for all pages otherwise the text is unreadable small.

I don't know where I'd find such a tree view with that kind of highlighting in FF (e.g. Places does not highlight the lines); or did I misunderstood you?
This Bug is older but the other has a patch.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 668494
You need to log in before you can comment on or make changes to this bug.