ixpress-prd.brown.edu - Page never finishes loading, backgound disappears

VERIFIED FIXED

Status

Tech Evangelism Graveyard
English US
VERIFIED FIXED
18 years ago
3 years ago

People

(Reporter: Ryan McLoughlin, Assigned: Doron Rosenberg (IBM))

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win95; en-US; m18) Gecko/20010126
BuildID:    20010126

This page never finishes loading.  Although it is obviously completely rendered,
the Mozilla animation continues to run.

Second bug (might as well have this one in the same report):

Try to load the page, then when the page is completely rendered (and the
animation is still going) click Stop.  Then minimize, then maximize:  The
background has disappeared.

Reproducible: Always
Steps to Reproduce:
(Reporter)

Comment 1

18 years ago
Sorry, testing...

Comment 2

18 years ago
Linux 2001021006:

I see the throbber and progress-meter never settle, even if after a while,
status-bar says document loaded ....sec. Potential dup of bug 53956.
-
The other part of this bug is covered by bug 49222 "Clicking stop button causes
background image to disappear when scrolling"

Comment 3

18 years ago
Second thoughts:
I now see pages not loading that used to load fine at the time bug 53956 was filed

http://www.nor.no is another sample. Indicating there are more bugs showing same
sympthom.

Comment 4

18 years ago
I validated the page using validator.w3.org. Guess what.. ok so the doctype is
set to HTML2.0 but the page uses 4.01 tags, ok there are unclosed font tags, ok
there are missing alt attributes, ok the comments are malformed, ok the script
tags have the wrong attribute, but ok, Moz renders this page perfectly. Praise
us now!
By the way, fixing all the compliance errors fixes this error too.. the page
loads fine and the throbber stops running when the page is loaded... a wonder..
I'm attaching the page that validats for 4.01 transitional. Feel free to send it
to the webmaster of that site. I'm using build 2001020820 on win95.
THanks,
Fabian.
(should this be marked invalid?)

Comment 5

18 years ago
Created attachment 25013 [details]
valid HTML4.01 transitional page

Comment 6

18 years ago
Moving to Evangalism and marking NEW.
Assignee: clayton → evangelism
Status: UNCONFIRMED → NEW
Component: HTML Element → Evangelism
Ever confirmed: true
QA Contact: gerardok → zach

Comment 7

18 years ago
possible dup of bug 71487?

Updated

18 years ago
Blocks: 74451

Comment 8

17 years ago
using win32 4/18 build, page gets done loading.

can we check all available platforms to see if problem still exist?

Comment 9

17 years ago
Linux CVS build from Apr. 20th: The URL now finishes loading.
(And the disappearing bg is another bug and still covered by bug 49222.)
WFM.

Comment 10

17 years ago
per performance meeting on Thursday, 4/19/01.  marking bug fixed.  we believe 
fixes for other infinite throbber, page not done loading bugs also covered this 
bug.

please verify. reopen if problem still exist.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED

Comment 11

17 years ago
All Evangelism Bugs are now in the Product Tech Evangelism. See bug 86997 for
details.
Component: Evangelism → US English
Product: Browser → Tech Evangelism
Version: other → unspecified

Comment 12

17 years ago
page moved -> verified
Status: RESOLVED → VERIFIED

Comment 13

17 years ago
SPAM.  You may filter these bugs by querying the string "ReadingRitingRithmetic"

Mass Moving Bugs on Educational institutions in the United States to the new US
Edu component and assigning to default owners.
Assignee: evangelism → doronr
Component: US General → US Edu
QA Contact: zach → caillon

Comment 14

15 years ago
tech evang june 2003 reorg
Component: US Edu → English US

Updated

15 years ago
Summary: Page never finishes loading, backgound disappears → ixpress-prd.brown.edu - Page never finishes loading, backgound disappears
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.