Persona is no longer an option for authentication on BMO. For more details see Persona Deprecated.
Last Comment Bug 670502 - Opening account manager (account settings) from compose window fails
: Opening account manager (account settings) from compose window fails
: regression
Product: Thunderbird
Classification: Client Software
Component: Message Compose Window (show other bugs)
: Trunk
: x86_64 Windows 7
: -- minor (vote)
: Thunderbird 12.0
Assigned To: Jim Porter (:squib)
: 672491 676477 (view as bug list)
Depends on: 526998
Blocks: 549045
  Show dependency treegraph
Reported: 2011-07-10 02:26 PDT by AlexIhrig
Modified: 2012-04-13 14:46 PDT (History)
7 users (show)
See Also:
Crash Signature:
QA Whiteboard:
Iteration: ---
Points: ---


Description AlexIhrig 2011-07-10 02:26:50 PDT
Opening the account manager from compose window -> Tools menu fails without an error in error console.

Tested with Thunderbird 5.0 and todays 8.0-comm-central build in safe-mode.
Comment 1 Ludovic Hirlimann [:Usul] 2011-07-14 05:21:47 PDT
WFM on Mozilla/5.0 (Macintosh; Intel Mac OS X 10.5; rv:7.0a2) Gecko/20110713 Thunderbird/7.0a2.

Alex can you find the regression window ?
Comment 2 AlexIhrig 2011-07-14 09:26:54 PDT

maybe only a problem with my 'old' profile. Testing with a new, clean profile WFM. Testing with my 'old' profile in safe-mode doesn't work.
Comment 3 Ludovic Hirlimann [:Usul] 2011-07-21 04:48:48 PDT
Alex - does deleteing localstore.rdf in your old profile helps ?
Comment 4 Wayne Mery (:wsmwk, NI for questions) 2011-09-20 09:47:11 PDT
*** Bug 676477 has been marked as a duplicate of this bug. ***
Comment 5 Wayne Mery (:wsmwk, NI for questions) 2011-09-20 11:11:21 PDT
regression range
works 20110307
fails 20110308
puts the mark on Bug 549045

reproduces in safe mode with 2011-09-19 build
Comment 6 Mark Banner (:standard8) 2011-09-27 05:10:47 PDT
Based on the comments here and the duplicate thread, we're going to need to get some idea of a test profile that exhibits the problem (e.g. I can't reproduce)
Comment 7 Wayne Mery (:wsmwk, NI for questions) 2011-09-27 05:50:26 PDT
I've just used a pretty clean test profile in safe mode and one imap account.
1. open TB
2. open compose
3. tools | account settings

results: no account settings, nothing in error console
at startup: error console has
 Warning: Use of getAttributeNodeNS() is deprecated. Use getAttributeNS() instead.
Source File: chrome://messenger/content/messenger.xul
Line: 0

I'll try to send you a profile
Comment 8 :aceman 2011-11-12 07:31:29 PST
I can see this too, on TB8, linux, on a used profile. On TB11, relativelly clean profile it work fine.
Comment 9 Jim Porter (:squib) 2011-11-12 11:05:59 PST
Taking this, since I inadvertently fixed it as part of another bug.
Comment 10 Thomas D. (needinfo?me) 2012-01-13 08:23:19 PST
(In reply to Jim Porter (:squib) from comment #9)
> Taking this, since I inadvertently fixed it as part of another bug.

If I read Bug 526998 Comment 13 correctly, the other bug is bug 526998, which is ready to land.
Comment 11 Jim Porter (:squib) 2012-01-14 18:14:59 PST
Fixed by bug 526998.
Comment 12 Jim Porter (:squib) 2012-04-13 14:46:17 PDT
*** Bug 672491 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.