Closed Bug 671242 Opened 11 years ago Closed 11 years ago

Thunderbird does not record date when saving email as text for current day

Categories

(Thunderbird :: General, defect)

All
Other
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 669385

People

(Reporter: jimpeterson212, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:5.0) Gecko/20100101 Firefox/5.0
Build ID: 20110615151330

Steps to reproduce:

I like to save some emails as text for long term storing.  In version 5.0 of Thunderbird the format of the date and time of the email changed.


Actual results:

If the email is for the current day, the date line has only the time, for example 5:18 PM.  If it is for a previous day, the date line looks like this:
7/7/11 5:18 PM.


Expected results:

In the past Thunderbird stored the date in this format when an email was saved as text.
Sun, 12 Jun 2011 15:01:24 -0500
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 669385
You need to log in before you can comment on or make changes to this bug.