Talos Machine need flash update

RESOLVED DUPLICATE of bug 664728

Status

Release Engineering
General
P3
normal
RESOLVED DUPLICATE of bug 664728
7 years ago
5 years ago

People

(Reporter: BenWa, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [talos])

(Reporter)

Description

7 years ago
The patch in bug 663259 is causing a tp shutdown regression due to outdated flash version. Confirmed using a loaned Talos machine bug 668269.

We should consider updating the Flash version to get reasonable readings from Talos tp shutdown tests.
(In reply to comment #1)
> The patch in bug 663259 is causing a tp shutdown regression due to outdated
> flash version. Confirmed using a loaned Talos machine bug 668269.
> 
> We should consider updating the Flash version to get reasonable readings
> from Talos tp shutdown tests.

1) Would upgrading Flash cause a change/wobble in Talos numbers? If so, we'll need to do this as part of a scheduled downtime.

2) What Flash version do you want us to move to? And which OS do you want us to upgrade Flash on?
Priority: -- → P5
(Reporter)

Comment 2

7 years ago
> 1) Would upgrading Flash cause a change/wobble in Talos numbers? If so,
> we'll need to do this as part of a scheduled downtime.
> 
Yes, it should response the result for tp shutdown back to what it was before bug 663259 landed. I didn't see a difference in the tp4 run results but it possible that this change could affect other results.


> 2) What Flash version do you want us to move to? And which OS do you want us
> to upgrade Flash on?

The latest version of 10.3 at least on Mac OS X.
(Reporter)

Comment 3

7 years ago
s/response/restore
Priority: P5 → P3
Whiteboard: [talos]

Updated

7 years ago
Whiteboard: [talos] → [talos][triagefollowup]

Comment 4

7 years ago
Looks like the last time we hit something like this (bug 483902), Alice put in a fix to allow us to install plugins via the profile (bug 475383).

Alice: what's the correct way to fix this - have releng deploy the new Flash version to the slaves, or to the central profile/plugins store?
See Also: → bug 483902
This is a dupe of bug 664728.  The process is to update the plugin package that is downloaded and installed per-run.  It is located at builds.mozilla.org/talos/zips/plugins.zip
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 664728
(Reporter)

Updated

7 years ago
No longer blocks: 663259

Updated

7 years ago
Whiteboard: [talos][triagefollowup] → [talos]
(Assignee)

Updated

5 years ago
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.