Last Comment Bug 673460 - Failure to build on Hurd and GNU/kFreeBSD because of lack of libossaudio
: Failure to build on Hurd and GNU/kFreeBSD because of lack of libossaudio
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: Audio/Video (show other bugs)
: Trunk
: All Other
: -- normal (vote)
: mozilla8
Assigned To: Mike Hommey [:glandium]
:
Mentors:
Depends on:
Blocks: 651968
  Show dependency treegraph
 
Reported: 2011-07-22 10:31 PDT by Mike Hommey [:glandium]
Modified: 2011-07-28 08:24 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Unbreak build for GNU/Hurd and GNU/kFreeBSD (since they don't have libossaudio) (844 bytes, patch)
2011-07-25 23:33 PDT, Mike Hommey [:glandium]
ted: review+
Details | Diff | Splinter Review

Description Mike Hommey [:glandium] 2011-07-22 10:31:47 PDT
Quite like bug 657715. I am going to test a similar patch on the Debian build machines when 6.0b3 goes out.
Comment 1 Mike Hommey [:glandium] 2011-07-25 23:33:26 PDT
Created attachment 548383 [details] [diff] [review]
Unbreak build for GNU/Hurd and GNU/kFreeBSD (since they don't have libossaudio)
Comment 2 Ted Mielczarek [:ted.mielczarek] 2011-07-26 04:07:06 PDT
Comment on attachment 548383 [details] [diff] [review]
Unbreak build for GNU/Hurd and GNU/kFreeBSD (since they don't have libossaudio)

Review of attachment 548383 [details] [diff] [review]:
-----------------------------------------------------------------
Comment 4 :Ehsan Akhgari (away Aug 1-5) 2011-07-28 08:24:38 PDT
http://hg.mozilla.org/mozilla-central/rev/53d255c0cd34

Note You need to log in before you can comment on or make changes to this bug.