Port bug 632404 - Preload libraries at startup

RESOLVED DUPLICATE of bug 668869

Status

defect
RESOLVED DUPLICATE of bug 668869
8 years ago
7 years ago

People

(Reporter: standard8, Assigned: Bienvenu)

Tracking

Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

+++ This bug was initially created as a clone of Bug #632404 +++

There should be performance advantages to doing this (bug 673899 needs completing first).

We need to port the browser/ parts of http://hg.mozilla.org/mozilla-central/rev/cc18551d5cc3
Assignee

Updated

8 years ago
Assignee: nobody → dbienvenu
This was fixed with bug 668869
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 668869
You need to log in before you can comment on or make changes to this bug.