Empty folder pane on startup - JS error in folderpane.js - tree is undefined -

RESOLVED DUPLICATE of bug 658534

Status

defect
--
major
RESOLVED DUPLICATE of bug 658534
8 years ago
8 years ago

People

(Reporter: bugzilla, Unassigned)

Tracking

Trunk
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

Starting up Thunderbird leads nearly every 2nd-3rd time to a JS error in folderpane.js (line 889) and an empty folder pane. This occurs with disabled Add-ons, too. Restarting Thunderbird only leads to success using just another Thunderbird version (?!) or restarting in safe-mode (although all add-ons were disabled before). 

The error occurs since Thunderbird 6 Beta and up to 8.0a1pre and is reported/confirmed by other user in german support forums.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 658534
You need to log in before you can comment on or make changes to this bug.