Closed Bug 674178 Opened 11 years ago Closed 11 years ago

Upgrade to TB5 - Critical error when forwarding emails

Categories

(Thunderbird :: General, defect)

All
Other
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 673049

People

(Reporter: antinoo2003, Unassigned)

Details

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; CMDTDF; InfoPath.3)

Steps to reproduce:

I've just upgraded to TB5.
I have an EML attached to an email. I open and try to forward it.



Actual results:

The body is empty or the message compose window doesn't appear at all, and I get a message box with the error: "An error occurred while creating a message compose window. Please try again.".

I also get this error in the error console:

Errore: [Exception... "Component returned failure code: 0x80070057 (NS_ERROR_ILLEGAL_VALUE) [nsIMsgComposeService.initCompose]"  nsresult: "0x80070057 (NS_ERROR_ILLEGAL_VALUE)"  location: "JS frame :: chrome://messenger/content/messengercompose/MsgComposeCommands.js :: ComposeStartup :: line 1570"  data: no]
File sorgente: chrome://messenger/content/messengercompose/MsgComposeCommands.js
Riga: 1792


Expected results:

The message compose window should appear with every field correctly filled.
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 673049
You need to log in before you can comment on or make changes to this bug.