Unable to filter persona search results by sub-categories

RESOLVED WONTFIX

Status

addons.mozilla.org Graveyard
Search
RESOLVED WONTFIX
7 years ago
3 years ago

People

(Reporter: krupa, Unassigned)

Tracking

unspecified
4.x (triaged)

Details

(URL)

(Reporter)

Description

7 years ago
steps to reproduce:
1. Load https://addons.allizom.org/z/en-US/firefox/search/es?q=japanese&cat=personas

expected behavior:
Users should be allowed to refine results by sub-category

actual behavior:
Clicking on the sub-category on the left just loads the landing page for that sub-category.

Updated

7 years ago
No longer blocks: 671076

Updated

7 years ago
Target Milestone: 6.1.9 → 4.x (triaged)
Depends on: 689292
No longer depends on: 689292
Thanks for filing this.  Due to resource constraints we are closing bugs which we won't realistically be able to fix.  If you have a patch that applies to this bug please reopen.

For more info see http://micropipes.com/blog/2014/09/24/the-great-add-on-bug-triage/
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.