Moving emails into folders no longer highlights the folder where it is going

RESOLVED DUPLICATE of bug 668631

Status

Thunderbird
Folder and Message Lists
RESOLVED DUPLICATE of bug 668631
6 years ago
6 years ago

People

(Reporter: mvmcconnell, Unassigned)

Tracking

x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:5.0) Gecko/20100101 Firefox/5.0
Build ID: 20110615151330

Steps to reproduce:

I moved messages (by drag and drop) from my inbox into folders.


Actual results:

Prior versions of thunderbird would highlight the folder you are dragging to, which helps you be sure it will go into the correct folder. Version 5.0 does not highlight the folder where the emails will be dropped. It does appear to mover the messages correctly, but the old feature is important to the user to assure them the messages will end up in the correct place.   


Expected results:

The destination folder should be highlighted when messages are dragged over it to confirm where they will be dropped (as in prior versions).

Comment 1

6 years ago
This is fixed in the upcoming 6.0 version.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 668631
You need to log in before you can comment on or make changes to this bug.