Previous panel bleeds into the next one in the promo module

VERIFIED FIXED in 6.2.0

Status

addons.mozilla.org Graveyard
Discovery Pane
VERIFIED FIXED
7 years ago
3 years ago

People

(Reporter: krupa, Assigned: cvan)

Tracking

unspecified
6.2.0

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 550853 [details]
screenshot

Previous panel bleeds into the next one in the promo module. More obvious within the add-ons manager. See screenshot

Comment 1

7 years ago
oh no white space!
(In reply to Matt Claypotch [:potch] from comment #1)
> oh no white space!

Can we make this any more resilient?

Comment 4

7 years ago
I don't think it needs resiliency, honestly. It's no different than botching a margin or padding, or a typo in code- we just need to pay attention. I will document this particular issue in the code so people touching it are more caeeful, and check that their changes haven't regressed things.
Significant whitespace in between blocks of HTML is a bit different than a typo.
(Assignee)

Comment 6

7 years ago
https://github.com/jbalogh/zamboni/commit/bbc3fe8
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
(Reporter)

Comment 7

7 years ago
verified fixed at https://addons.allizom.org/en-US/firefox/discovery/pane/5.0.1/Darwin
Status: RESOLVED → VERIFIED
(Assignee)

Updated

7 years ago
Duplicate of this bug: 678335
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.