If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Intermittent test_reftests_with_caret.html | Reftest bug240933-1.html FAILED, bug597519-1.html FAILED, bug612271-2.html FAILED, bug613807-1.html FAILED, bug634406-1.html FAILED, bug646382-2.html FAILED, bug664087-2.html FAILED

RESOLVED DUPLICATE of bug 680164

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 680164
6 years ago
6 years ago

People

(Reporter: philor, Unassigned)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Misstarred the one yesterday as being bug 665408:

http://tbpl.mozilla.org/php/getParsedLog.php?id=5993855
Rev3 WINNT 6.1 mozilla-central debug test mochitests-4/5 on 2011-08-16 10:56:56

1119 ERROR TEST-UNEXPECTED-FAIL | /tests/layout/base/tests/test_reftests_with_caret.html | Reftest http://mochi.test:8888/tests/layout/base/tests/bug240933-1.html FAILED
1134 ERROR TEST-UNEXPECTED-FAIL | /tests/layout/base/tests/test_reftests_with_caret.html | Reftest http://mochi.test:8888/tests/layout/base/tests/bug612271-2.html FAILED

and today's

http://tbpl.allizom.org/php/getParsedLog.php?id=6007480
(Reporter)

Comment 1

6 years ago
http://tbpl.allizom.org/php/getParsedLog.php?id=6008532
Rev3 WINNT 6.1 mozilla-central debug test mochitests-4/5 on 2011-08-17 17:47:26 PDT for push 3976958e0e32

1130 ERROR TEST-UNEXPECTED-FAIL | /tests/layout/base/tests/test_reftests_with_caret.html | Reftest http://mochi.test:8888/tests/layout/base/tests/bug597519-1.html FAILED
1136 ERROR TEST-UNEXPECTED-FAIL | /tests/layout/base/tests/test_reftests_with_caret.html | Reftest http://mochi.test:8888/tests/layout/base/tests/bug612271-2.html FAILED
1141 ERROR TEST-UNEXPECTED-FAIL | /tests/layout/base/tests/test_reftests_with_caret.html | Reftest http://mochi.test:8888/tests/layout/base/tests/bug613807-1.html FAILED
1145 ERROR TEST-UNEXPECTED-FAIL | /tests/layout/base/tests/test_reftests_with_caret.html | Reftest http://mochi.test:8888/tests/layout/base/tests/bug634406-1.html FAILED
1148 ERROR TEST-UNEXPECTED-FAIL | /tests/layout/base/tests/test_reftests_with_caret.html | Reftest http://mochi.test:8888/tests/layout/base/tests/bug646382-2.html FAILED
1150 ERROR TEST-UNEXPECTED-FAIL | /tests/layout/base/tests/test_reftests_with_caret.html | Reftest http://mochi.test:8888/tests/layout/base/tests/bug664087-2.html FAILED
Summary: Intermittent ERROR TEST-UNEXPECTED-FAIL | /tests/layout/base/tests/test_reftests_with_caret.html | Reftest http://mochi.test:8888/tests/layout/base/tests/bug240933-1.html FAILED → Intermittent test_reftests_with_caret.html | Reftest bug240933-1.html FAILED, bug597519-1.html FAILED, bug612271-2.html FAILED, bug613807-1.html FAILED, bug634406-1.html FAILED, bug646382-2.html FAILED, bug664087-2.html FAILED
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
(Reporter)

Comment 4

6 years ago
And having thoroughly confused this bug beyond repair, I think I'll just call it bug 680164, though really it's an exploded duplicate of the various dependencies there.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 680164
(Reporter)

Updated

6 years ago
No longer blocks: 438871
Whiteboard: [orange]
You need to log in before you can comment on or make changes to this bug.