Implementation of Web App Beta Promos across Mozilla.com - Firefox, Beta and Aurora Channels

RESOLVED DUPLICATE of bug 682965

Status

Marketing
Design
RESOLVED DUPLICATE of bug 682965
7 years ago
6 years ago

People

(Reporter: Dan Horner, Assigned: Tara (musingt))

Tracking

(Blocks: 1 bug)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:6.0) Gecko/20100101 Firefox/6.0
Build ID: 20110804030150

Steps to reproduce:

Master bug for promo implementation across Mozilla.com and snippets for Web Apps Beta launch.
(Reporter)

Updated

7 years ago
Blocks: 676396
(Reporter)

Updated

7 years ago
Depends on: 680411
(Reporter)

Updated

7 years ago
Depends on: 680409
(Reporter)

Updated

7 years ago
Depends on: 680408
(Reporter)

Updated

7 years ago
Depends on: 680405
(Reporter)

Updated

7 years ago
Depends on: 680406

Updated

7 years ago
Blocks: 682965

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 682965
(Reporter)

Updated

6 years ago
No longer depends on: 680409
(Reporter)

Updated

6 years ago
No longer depends on: 680408

Updated

6 years ago
No longer blocks: 682965
(Reporter)

Updated

6 years ago
No longer depends on: 680405
You need to log in before you can comment on or make changes to this bug.