bug646382-2.html in /tests/layout/base/tests/test_reftests_with_caret.html fails on Win 7 opt

RESOLVED DUPLICATE of bug 961919

Status

()

RESOLVED DUPLICATE of bug 961919
7 years ago
5 years ago

People

(Reporter: jgriffin, Assigned: Ehsan)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
This reftest, which is part of /tests/layout/base/tests/test_reftests_with_caret.html, fails consistently on Win 7 opt.  It currently does not show up in TBPL, because the test is being skipped due to bug 678420.  I'm going to comment out this test (and a few others), so I can land the fix for bug 678420.

Meanwhile, some tinderbox logs exist for this failure while the patch for bug 678420 was temporarily landed:

http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1313649994.1313650475.31268.gz

http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1313640699.1313641152.965.gz
(Reporter)

Comment 1

7 years ago
Also happens less often on win7 debug:

http://tbpl.allizom.org/php/getParsedLog.php?id=6010861#error1
(Assignee)

Updated

5 years ago
Assignee: nobody → ehsan
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 680578
(Assignee)

Updated

5 years ago
Duplicate of bug: 961919
You need to log in before you can comment on or make changes to this bug.