Closed Bug 682067 Opened 9 years ago Closed 9 years ago

crashes multiple times a day nsXULTreeAccessible::GetChildCount

Categories

(Firefox :: General, defect, critical)

6 Branch
x86
Windows XP
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 676240

People

(Reporter: jknutson, Unassigned)

Details

(Keywords: crash)

Crash Data

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:6.0) Gecko/20100101 Firefox/6.0
Build ID: 20110811165603

Steps to reproduce:

working at home... browsing randoms sites


Actual results:

firefox keeps crashing and i lose the data i'm filling out online


Expected results:

not crashed
Does the issue still occur if you start Firefox in Safe Mode?
https://support.mozilla.com/en-US/kb/Safe+Mode

Please post the related Report IDs from about:crashes.
https://developer.mozilla.org/en/How_to_get_a_stacktrace_for_a_bug_report
Severity: normal → critical
Keywords: crash, stackwanted
yes

i just was filling out a form and lost all my information again...
Please provide some of your Crash IDs by looking at the Guide Thomas gave to you or reading https://support.mozilla.com/en-US/kb/Firefox%20crashes?s=Crash+ID&as=s#w_get-help-fixing-this-crash

Thank you for your Contribution.
bp-86a25324-57cc-44a4-acdd-ff55c21108318/31/201111:21 AMbp-c6e690e2-f4ae-4b1e-ab22-9f04b21108318/31/201110:24 AMbp-7fbceefc-9479-465f-91a4-86d7121108318/31/20119:42 AMbp-3987d1fa-863c-4826-b919-9d6e121108318/31/20119:29 AMbp-d47d43c3-1e01-4662-92ce-4403021108318/31/20118:43 AMbp-e41c3203-a021-4dd8-8d1d-c8efb21108318/31/20118:03 AMbp-1e161b0c-f134-4814-ba56-0f06321108308/30/20112:48 PMbp-3dc9ff19-51a8-489b-b5f7-97f2521108308/30/20111:19 PMbp-f5532142-337a-405e-a61d-a85df21108308/30/20118:51 AMbp-775956c0-b865-4210-b41a-a35c921108308/30/20117:57 AMbp-62e777ee-092e-4f5a-bd82-d267e21108298/29/20112:33 PMbp-b9b794a4-7b86-4133-9c1d-f924221108298/29/201110:38 AMbp-27deb18d-fd6a-4906-8ea0-5db4d21108298/29/20119:21 AMbp-742400ef-e17a-4904-ba3a-27dd121108268/26/20113:15 PMbp-66fd37d9-6d36-4308-97e5-4e76921108268/26/201111:04 AMbp-77fa7664-999e-495e-b86c-c8ffd21108268/26/201110:28 AMbp-c61e761e-1c31-47c9-85d1-0c0c821108258/25/20113:13 PMbp-d9fe84e9-8c1d-418e-9f9f-3d1b821108258/25/20112:57 PMbp-8132a94f-622a-4480-8deb-79cdc21108258/25/20111:11 PMbp-ab2f3df0-3dd3-4807-ac5d-2599e21108258/25/201110:01 AMbp-a7ee6a63-09f0-4358-8fdd-6333a21108258/25/20119:23 AMbp-609d0e68-d4d2-43a7-8752-fe95621108248/24/20113:55 PMbp-b4917c5a-8d3d-40bd-a323-97d6021108248/24/201112:21 PMbp-28d719aa-530b-470f-9354-1d70321108248/24/20118:40 AM
Crash Signature: [@ nsAccessible::NativeState() ] [@ nsXULTreeAccessible::GetChildCount() ]
Keywords: stackwanted
[@ nsAccessible::NativeState() ] looks like a duplicate of bug 676340, Target Milestone mozilla7

[@ nsXULTreeAccessible::GetChildCount() ] looks like a duplicate of bug 676240, Target Milestone mozilla8
indeed, crash-stats.mozilla.com has no examples of this in version 8 or newer. 

jon, if you see this crash when using version 8, please reopen the bug.  You can wait for the public release in a few weeks, or use the beta which is available now at http://www.mozilla.org/en-US/firefox/channel/
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Summary: crashes multiple times a day → crashes multiple times a day nsXULTreeAccessible::GetChildCount
Duplicate of bug: 676240
You need to log in before you can comment on or make changes to this bug.