[PP]Linux editor pull-down menu need to be lowered

VERIFIED FIXED in M9

Status

()

Core
Editor
P3
normal
VERIFIED FIXED
19 years ago
17 years ago

People

(Reporter: sujay, Assigned: Charles Manske)

Tracking

Trunk
Other
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: can't verify this one until 8048 is fixed...)

(Reporter)

Description

19 years ago
using 5/20 build of apprunner on Linux

1) launch apprunner and editor from task menu

Notice the pull=down menus for attribute and size
are too high and don't line up with the Color pull-down menu.

need to clean up the UI...

Linux only.

Updated

19 years ago
Summary: Linux editor pull-down menu need to be lowered → [PP]Linux editor pull-down menu need to be lowered

Updated

19 years ago
Assignee: kostello → cmanske
Target Milestone: M10

Comment 1

19 years ago
Cosmetic Problem, set to M10 for now. Assigned to Charley (perhaps Akkana can
help as well).
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
(Assignee)

Comment 2

19 years ago
Popup menus simply don't position at all. Hyatt has a bug on this. We don't
need bugs specific to the editor, unless you want to find Hyatt's bug
and setup a dependency on it.

Updated

19 years ago
Depends on: 7612

Updated

19 years ago
Depends on: 8048

Updated

19 years ago
No longer depends on: 7612
(Assignee)

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
(Assignee)

Comment 3

19 years ago
They should be appearing in the correct location now on all platforms

Updated

19 years ago
Target Milestone: M10 → M9

Comment 4

19 years ago
No, they're not; there are still no popup menus on linux.  This bug is really a
DUP of the one on popup menus.  I agree that there's nothing Charley can do
about this; it's Pavlov's and Saari's problem.
(Reporter)

Comment 5

19 years ago
I can't verify this one until 9521 is fixed...
(Reporter)

Updated

19 years ago
Whiteboard: can't verify this one until 9521 is fixed...
(Reporter)

Updated

19 years ago
Whiteboard: can't verify this one until 9521 is fixed... → can't verify this one until 8048 is fixed...

Updated

19 years ago
No longer depends on: 8048

Updated

19 years ago
Depends on: 11583
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 6

19 years ago
verified in 8/12 build.
You need to log in before you can comment on or make changes to this bug.