When the tablet ui is turned on, and Fennec is quit and relaunched, the number of tabs states 0

RESOLVED DUPLICATE of bug 682291

Status

Firefox for Android Graveyard
General
P3
normal
RESOLVED DUPLICATE of bug 682291
7 years ago
7 years ago

People

(Reporter: nhirata, Assigned: lucasr)

Tracking

(Blocks: 1 bug)

Trunk
ARM
Android

Details

Mozilla/5.0 (Android; Linux armv7I; rv9.0a1) Gecko/20110826 Firefox/9.0a1 Fennec/9.0a1
Device: Toshiba Thrive
OS Android 3.1

1. turn on tablet ui
2. quit fennec
3. relaunch fennec
4. look at the number of tabs

Expected: 1
Actual : 0
Sessionstore issue? Regression?
(In reply to Aaron Train [:aaronmt] from comment #1)
> Sessionstore issue? Regression?

Nah. Related to bug 682291. We just aren't doing a good job updating the tab count shown in the new "show tabs" button. Might be a dupe depending on how we patch bug 682291.
Priority: -- → P3
Blocks: 655762
(Assignee)

Comment 3

7 years ago
Taking this one as I'll be working on bug 682291 too.
Assignee: nobody → lucasr.at.mozilla

Comment 4

7 years ago
Fennec remembers the last 7 tabs after quitting and restarting. 

Mozilla/5.0 (Android; Linux armv7l; rv:9.0a 1)Gecko/20110909 Firefox/9.0a1 Fennec/9.0a1
Samsung Galaxy Tab 10.1
(Assignee)

Comment 5

7 years ago
My patch for bug 682291 fixes this bug too.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
No longer depends on: 682291
Resolution: --- → DUPLICATE
Duplicate of bug: 682291
You need to log in before you can comment on or make changes to this bug.